Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1015

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2000-1015
Last Modified 05 Sep 2008 04:22:26
Published 11 Dec 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-1015

Summary

The default configuration of Slashcode before version 2.0 Alpha has a default administrative password, which allows remote attackers to gain Slashcode priviliges and possibly execute arbitrary commands.

Vulnerable Systems

Application

  • Open Source Development Network Slashcode 1.0.8


References

XF - slashcode-default-admin-passwords

BID - 1731

BUGTRAQ - 20000929 Default admin password with Slashcode.


Last Updated: 27 May 2016 10:35:58