Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1024

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-1024
Last Modified 05 Sep 2008 04:22:27
Published 11 Dec 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-1024

Summary

eWave ServletExec 3.0C and earlier does not restrict access to the UploadServlet Java/JSP servlet, which allows remote attackers to upload files and execute arbitrary commands.

Vulnerable Systems

Application

  • Unify Ewave Servletexec 3.0c


References

BID - 1876

XF - ewave-servletexec-file-upload

BUGTRAQ - 20001101 Unify eWave ServletExec upload


Last Updated: 27 May 2016 10:35:58