Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1028

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2000-1028
Last Modified 05 Sep 2008 04:22:28
Published 11 Dec 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-1028

Summary

Buffer overflow in cu program in HP-UX 11.0 may allow local users to gain privileges via a long -l command line argument.

Vulnerable Systems

Operating System

  • Hp-ux 10.20

  • Hp-ux 11.00

  • Hp-ux 9.00

  • Hp-ux 9.01

  • Hp-ux 9.04

  • Hp-ux 9.05

  • Hp-ux 9.06

  • Hp-ux 9.07

  • Hp-ux 9.08

  • Hp-ux 9.09

  • Hp-ux 9.10


References

BID - 1886

BUGTRAQ - 20001102 HPUX cu -l option buffer overflow vulnerabilit


Last Updated: 27 May 2016 10:35:58