Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1031

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2000-1031
Last Modified 07 Mar 2011 09:04:10
Published 11 Dec 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-1031

Summary

Buffer overflow in dtterm in HP-UX 11.0 and HP Tru64 UNIX 4.0f through 5.1a allows local users to execute arbitrary code via a long -tn option.

Vulnerable Systems

Operating System

  • Hp Tru64 4.0f

  • Hp Tru64 4.0g

  • Hp Tru64 5.0a

  • Hp Tru64 5.1

  • Hp Tru64 5.1a

  • Hp-ux 10.10

  • Hp-ux 10.20

  • Hp-ux 10.24

  • Hp-ux 11.00

  • Hp-ux 11.4


References

CERT-VN - VU#320067

BID - 1889

HP - HPSBUX0011-128

XF - hp-dtterm(5461)

BUGTRAQ - 20000810 Re: Possible vulnerability in HPUX ( Add vulnerability List )

BUGTRAQ - 20020902 Happy Labor Day from Snosoft

HP - SSRT2275

FULLDISC - 20020919 iDEFENSE OSF1/Tru64 3.x vuln clarification


Last Updated: 27 May 2016 10:35:58