Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1044

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-1044
Last Modified 05 Sep 2008 04:22:30
Published 11 Dec 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-1044

Summary

Format string vulnerability in ypbind-mt in SuSE SuSE-6.2, and possibly other Linux operating systems, allows an attacker to gain root privileges.

Vulnerable Systems

Operating System

  • Suse Linux 6.2

  • Suse Linux 6.3

  • Suse Linux 6.4

  • Suse Linux 7.0


References

BID - 1820

SUSE - SuSE-SA:2000:042

XF - ypbind-printf-format-string


Last Updated: 27 May 2016 10:35:59