Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1045

Overview

Vulnerability Score 1.2 1.2
CVE Id CVE-2000-1045
Last Modified 05 Sep 2008 04:22:30
Published 11 Dec 2000 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-2000-1045

Summary

nss_ldap earlier than 121, when run with nscd (name service caching daemon), allows remote attackers to cause a denial of service via a flood of LDAP requests.

Vulnerable Systems

Application

  • Padl Software Nss Ldap Build 105

  • Padl Software Nss Ldap Build 113

  • Padl Software Nss Ldap Build 85


References

BID - 1863

REDHAT - RHSA-2000:024

MANDRAKE - MDKSA-2000-066

XF - nssldap-nscd-dos


Last Updated: 27 May 2016 10:35:59