Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1070

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-1070
Last Modified 05 Sep 2008 04:22:34
Published 11 Dec 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-1070

Summary

pollit.cgi in Poll It 2.01 and earlier uses data files that are located under the web document root, which allows remote attackers to access sensitive or private information.

Vulnerable Systems

Application

  • Cgi-world Poll It 2.0

  • Cgi-world Poll It 2.01

  • Cgi-world Poll It Pro 1.6


References

BUGTRAQ - 20001023 Re: Poll It v2.0 cgi (again)

XF - pollit-webroot-gain-access


Last Updated: 27 May 2016 10:36:00