Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1204

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-1204
Last Modified 05 Sep 2008 04:22:54
Published 13 Oct 2000 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-1204

Summary

Vulnerability in the mod_vhost_alias virtual hosting module for Apache 1.3.9, 1.3.11 and 1.3.12 allows remote attackers to obtain the source code for CGI programs if the cgi-bin directory is under the document root.

Vulnerable Systems

Application

  • Apache Http Server 1.3.11

  • Apache Http Server 1.3.12

  • Apache Http Server 1.3.9


References

CONFIRM - http://www.apacheweek.com/issues/00-10-13


Last Updated: 27 May 2016 10:36:04