Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1216

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2000-1216
Last Modified 20 Oct 2005 12:00:00
Published 27 Jan 2000 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-1216

Summary

Buffer overflow in portmir for AIX 4.3.0 allows local users to corrupt lock files and gain root privileges via the echo_error routine.

Vulnerable Systems


References

CERT-VN - VU#433499

XF - aix-portmir-echoerror-bo(7929)

AIXAPAR - IY07832


Last Updated: 27 May 2016 10:36:04