Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0681

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-0681
Last Modified 05 Sep 2008 04:17:43
Published 12 Mar 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0681

Summary

Buffer overflow in Microsoft FrontPage Server Extensions (PWS) 3.0.2.926 on Windows 95, and possibly other versions, allows remote attackers to cause a denial of service via a long URL.

Vulnerable Systems

Application

  • Microsoft Frontpage 97

  • Microsoft Frontpage 98

  • Microsoft Personal Web Server 1.0

  • Microsoft Personal Web Server 1.1


References

XF - frontpage-pws-dos

BID - 568

BUGTRAQ - 19990807 Crash FrontPage Remotely...


Last Updated: 27 May 2016 10:35:04