Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0923

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-1999-0923
Last Modified 05 Sep 2008 04:18:18
Published 12 Mar 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0923

Summary

Sample runnable code snippets in ColdFusion Server 4.0 allow remote attackers to read files, conduct a denial of service, or use the server as a proxy for other HTTP calls.

Vulnerable Systems

Application

  • Allaire Coldfusion Server 4.0


References

ALLAIRE - ASB99-02


Last Updated: 27 May 2016 10:35:12