Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0308

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2000-0308
Last Modified 05 Sep 2008 04:20:40
Published 12 Mar 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-0308

Summary

Insecure file permissions for Netscape FastTrack Server 2.x, Enterprise Server 2.0, and Proxy Server 2.5 in SCO UnixWare 7.0.x and 2.1.3 allow an attacker to gain root privileges.

Vulnerable Systems

Operating System

  • Sco Unixware 2.1.3

  • Sco Unixware 7.0

Application

  • Netscape Enterprise Server 2.0

  • Netscape Fasttrack Server 2.0

  • Netscape Fasttrack Server 2.01

  • Netscape Proxy Server 2.5


References

SCO - SB-99.08


Last Updated: 27 May 2016 10:35:39