Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-0309

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2000-0309
Last Modified 10 Sep 2008 03:04:03
Published 12 Mar 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-0309

Summary

The i386 trace-trap handling in OpenBSD 2.4 with DDB enabled allows a local user to cause a denial of service.

Vulnerable Systems

Operating System

  • Openbsd 2.4


References

OSVDB - 6126

OPENBSD - 19990212 i386 trace-trap handling when DDB was configured could cause a system crash.


Last Updated: 27 May 2016 10:35:39