Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1102

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2000-1102
Last Modified 05 Sep 2008 04:22:39
Published 09 Jan 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2000-1102

Summary

PTlink IRCD 3.5.3 and PTlink Services 1.8.1 allow remote attackers to cause a denial of service (server crash) via "mode +owgscfxeb" and "oper" commands.

Vulnerable Systems

Application

  • Ptlink Irc Services 1.8.1

  • Ptlink Ircd 3.5.3


References

BID - 2008

BUGTRAQ - 20001126 Vulnerablity in PTlink3.5.3ircd + PTlink.Services.1.8.1...


Last Updated: 27 May 2016 10:36:01