Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1108

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2000-1108
Last Modified 05 Sep 2008 04:22:40
Published 09 Jan 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-1108

Summary

cons.saver in Midnight Commander (mc) 4.5.42 and earlier does not properly verify if an output file descriptor is a TTY, which allows local users to corrupt files by creating a symbolic link to the target file, calling mc, and specifying that link as a TTY argument.

Vulnerable Systems

Application

  • Midnight Commander 4.5.42


References

BID - 1945

DEBIAN - 20001125 mc: local DoS

XF - midnight-commander-conssaver-symlink(5519)

MANDRAKE - MDKSA-2000:078

BUGTRAQ - 20001113 Problems with cons.saver


Last Updated: 27 May 2016 10:36:01