Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2000-1189

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2000-1189
Last Modified 05 Sep 2008 04:22:52
Published 09 Jan 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2000-1189

Summary

Buffer overflow in pam_localuser PAM module in Red Hat Linux 7.x and 6.x allows attackers to gain privileges.

Vulnerable Systems

Operating System

  • Redhat Linux 6.0

  • Redhat Linux 6.1

  • Redhat Linux 6.2

  • Redhat Linux 7.0


References

REDHAT - RHSA-2000:120

XF - pam-localuser-bo(5747)

MANDRAKE - MDKSA-2000:082-1

CONECTIVA - CLA-2000:358


Last Updated: 27 May 2016 10:36:04