Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0001

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0001
Last Modified 05 Sep 2008 04:23:01
Published 02 Jun 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0001

Summary

cookiedecode function in PHP-Nuke 4.4 allows users to bypass authentication and gain access to other user accounts by extracting the authentication information from a cookie.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 4.4


References

BUGTRAQ - 20010213 RFP2101: RFPlutonium to fuel your PHP-Nuke

XF - php-nuke-elevate-privileges(6183)


Last Updated: 27 May 2016 10:36:05