Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0011

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0011
Last Modified 10 Sep 2008 03:07:01
Published 12 Feb 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0011

Summary

Buffer overflow in nslookupComplain function in BIND 4 allows remote attackers to gain root privileges.

Vulnerable Systems

Application

  • Isc Bind 4.9.3

  • Isc Bind 4.9.5

  • Isc Bind 4.9.6

  • Isc Bind 4.9.7


References

CERT - CA-2001-02

BID - 2307

REDHAT - RHSA-2001:007

NAI - 20010129 Vulnerabilities in BIND 4 and 8


Last Updated: 27 May 2016 10:36:06