Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0028

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0028
Last Modified 05 Sep 2008 04:23:05
Published 12 Feb 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0028

Summary

Buffer overflow in the HTML parsing code in oops WWW proxy server 1.5.2 and earlier allows remote attackers to execute arbitrary commands via a large number of " (quotation) characters.

Vulnerable Systems

Application

  • Igor Khasilev Oops Proxy Server 1.4.22


References

BID - 2099

FREEBSD - FreeBSD-SA-00:79

BUGTRAQ - 20001211 [pkc] remote heap buffer overflow in oops

XF - oops-ftputils-bo


Last Updated: 27 May 2016 10:36:06