Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0036

Overview

Vulnerability Score 1.2 1.2
CVE Id CVE-2001-0036
Last Modified 05 Sep 2008 04:23:06
Published 16 Feb 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-2001-0036

Summary

KTH Kerberos IV allows local users to overwrite arbitrary files via a symlink attack on a ticket file.

Vulnerable Systems

Application

  • Kth Kerberos 4


References

BUGTRAQ - 20001210 KTH upgrade and FIX

BUGTRAQ - 20001208 Vulnerabilities in KTH Kerberos IV

XF - kerberos4-tmpfile-dos

REDHAT - RHSA-2001:025


Last Updated: 27 May 2016 10:36:06