Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0044

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-0044
Last Modified 05 Sep 2008 04:23:07
Published 16 Feb 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0044

Summary

Multiple buffer overflows in Lexmark MarkVision printer driver programs allows local users to gain privileges via long arguments to the cat_network, cat_paraller, and cat_serial commands.

Vulnerable Systems

Application

  • Lexmark Markvision 4.3


References

BID - 2075

BUGTRAQ - 20001206 (SRADV00007) Local root compromise through Lexmark MarkVision printer drivers

XF - markvision-printer-driver-bo


Last Updated: 27 May 2016 10:36:06