Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0058

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0058
Last Modified 05 Sep 2008 04:23:09
Published 16 Feb 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0058

Summary

The Web interface to Cisco 600 routers running CBOS 2.4.1 and earlier allow remote attackers to cause a denial of service via a URL that does not end in a space character.

Vulnerable Systems

Operating System

  • Cisco Broadband Operating System 2.4.1


References

XF - cisco-cbos-web-access

CISCO - 20001204 Multiple Vulnerabilities in CBOS

OSVDB - 460


Last Updated: 27 May 2016 10:36:07