Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0065

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0065
Last Modified 05 Sep 2008 04:23:10
Published 12 Feb 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0065

Summary

Buffer overflow in bftpd 1.0.13 allows remote attackers to cause a denial of service and possibly execute arbitrary commands via a long SITE CHOWN command.

Vulnerable Systems

Application

  • Max-wilhelm Bruker Bftpd 1.0.13


References

XF - bftpd-site-chown-bo

BUGTRAQ - 20001213 Potential Buffer Overflow vulnerability in bftpd-1.0.13


Last Updated: 27 May 2016 10:36:07