Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0073

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2001-0073
Last Modified 05 Sep 2008 04:23:12
Published 12 Feb 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0073

Summary

Buffer overflow in the find_default_type function in libsecure in NSA Security-enhanced Linux, which may allow attackers to modify critical data in memory.

Vulnerable Systems

Operating System

  • Nsa Security-enhanced Linux Slinux 2000-12-18


References

BID - 2154

BUGTRAQ - 20001226 buffer overflow in libsecure (NSA Security-enhanced Linux)


Last Updated: 27 May 2016 10:36:07