Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0076

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0076
Last Modified 05 Sep 2008 04:23:12
Published 12 Feb 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0076

Summary

register.cgi in Ikonboard 2.1.7b and earlier allows remote attackers to execute arbitrary commands via the SEND_MAIL parameter, which overwrites an internal program variable that references a program to be executed.

Vulnerable Systems

Application

  • Ikonboard.com Ikonboard 2.1.7b


References

BID - 2157

BUGTRAQ - 20001228 Remote vulnerability in Ikonboard upto version 2.1.7b

XF - http-cgi-ikonboard


Last Updated: 27 May 2016 10:36:08