Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0103

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2001-0103
Last Modified 05 Sep 2008 04:23:16
Published 12 Feb 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0103

Summary

CoffeeCup Direct and Free FTP clients uses weak encryption to store passwords in the FTPServers.ini file, which could allow attackers to easily decrypt the passwords.

Vulnerable Systems

Application

  • Coffeecup Software Coffeecup Direct Ftp 1.0

  • Coffeecup Software Coffeecup Free Ftp 1.0


References

XF - coffeecup-ftp-weak-encryption

BID - 2107


Last Updated: 27 May 2016 10:36:08