Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0105

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2001-0105
Last Modified 05 Sep 2008 04:23:16
Published 12 Feb 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0105

Summary

Vulnerability in top in HP-UX 11.04 and earlier allows local users to overwrite files owned by the "sys" group.

Vulnerable Systems

Operating System

  • Hp-ux 10

  • Hp-ux 11


References

HP - HPSBUX0012-134

XF - hp-top-sys-files


Last Updated: 27 May 2016 10:36:08