Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0115

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-0115
Last Modified 05 Sep 2008 04:23:18
Published 12 Mar 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0115

Summary

Buffer overflow in arp command in Solaris 7 and earlier allows local users to execute arbitrary commands via a long -f parameter.

Vulnerable Systems

Operating System

  • Sun Solaris 2.4

  • Sun Solaris 2.5

  • Sun Solaris 2.5.1

  • Sun Solaris 2.6

  • Sun Solaris 7.0


References

BID - 2193

SUN - 00200

BUGTRAQ - 20010112 arp exploit

BUGTRAQ - 20010111 Solaris Arp Vulnerability

XF - solaris-arp-bo(5928)


Last Updated: 27 May 2016 10:36:08