Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0129

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0129
Last Modified 05 Sep 2008 04:23:20
Published 12 Mar 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0129

Summary

Buffer overflow in Tinyproxy HTTP proxy 1.3.3 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary commands via a long connect request.

Vulnerable Systems

Application

  • Tinyproxy 1.3.2

  • Tinyproxy 1.3.3


References

BID - 2217

DEBIAN - DSA-018

BUGTRAQ - 20010117 [pkc] remote heap overflow in tinyproxy

XF - tinyproxy-remote-bo(5954)


Last Updated: 27 May 2016 10:36:08