Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0145

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0145
Last Modified 05 Sep 2008 04:23:23
Published 03 May 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0145

Summary

Buffer overflow in VCard handler in Outlook 2000 and 98, and Outlook Express 5.x, allows an attacker to execute arbitrary commands via a malformed vCard birthday field.

Vulnerable Systems

Application

  • Microsoft Outlook 2000

  • Microsoft Outlook 98

  • Microsoft Outlook Express 5.0


References

MS - MS01-012

ATSTAKE - A022301-1


Last Updated: 27 May 2016 10:36:09