Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0150

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-2001-0150
Last Modified 05 Sep 2008 04:23:24
Published 02 Jun 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2001-0150

Summary

Internet Explorer 5.5 and earlier executes Telnet sessions using command line arguments that are specified by the web site, which could allow remote attackers to execute arbitrary commands if the IE client is using the Telnet client provided in Services for Unix (SFU) 2.0, which creates session transcripts.

Vulnerable Systems

Application

  • Microsoft Ie 5.5


References

MS - MS01-015

XF - ie-telnet-execute-commands(6230)

BID - 2463

OSVDB - 7816


Last Updated: 27 May 2016 10:36:09