Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0166

Overview

Vulnerability Score 7.6 7.6
CVE Id CVE-2001-0166
Last Modified 05 Sep 2008 04:23:26
Published 26 Mar 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2001-0166

Summary

Macromedia Shockwave Flash plugin version 8 and earlier allows remote attackers to cause a denial of service via malformed tag length specifiers in a SWF file.

Vulnerable Systems

Application

  • Macromedia Shockwave Flash Plugin 8.0


References

XF - shockwave-flash-swf-bo

BUGTRAQ - 20001229 Shockwave Flash buffer overflow


Last Updated: 27 May 2016 10:36:10