Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0178

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2001-0178
Last Modified 10 Sep 2008 03:07:23
Published 26 Mar 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0178

Summary

kdesu program in KDE2 (KDE before 2.2.0-6) does not properly verify the owner of a UNIX socket that is used to send a password, which allows local users to steal passwords and gain privileges.

Vulnerable Systems

Operating System

  • Caldera Openlinux Edesktop 2.4

  • Conectiva Linux 6.0

  • Mandrakesoft Mandrake Linux 6.1

  • Mandrakesoft Mandrake Linux 7.0

  • Mandrakesoft Mandrake Linux 7.1

  • Mandrakesoft Mandrake Linux 7.2

  • Mandrakesoft Mandrake Linux Corporate Server 1.0.1

  • Suse Linux 6.0

  • Suse Linux 6.1

  • Suse Linux 6.2

  • Suse Linux 6.3

  • Suse Linux 6.4

  • Suse Linux 7.0


References

MANDRAKE - MDKSA-2001:018

CALDERA - CSSA-2001-005.0

XF - kde2-kdesu-retrieve-passwords

SUSE - SuSE-SA:2001:02


Last Updated: 27 May 2016 10:36:10