Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0197

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0197
Last Modified 05 Sep 2008 04:23:30
Published 26 Mar 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0197

Summary

Format string vulnerability in print_client in icecast 1.3.8beta2 and earlier allows remote attackers to execute arbitrary commands.

Vulnerable Systems

Operating System

  • Redhat Linux 6.0

  • Redhat Linux 6.1

  • Redhat Linux 6.2

  • Redhat Linux 7.0

Application

  • Icecast 1.3.7

  • Icecast 1.3.8 Beta2


References

BID - 2264

REDHAT - RHSA-2001:004

CONECTIVA - CLA-2001:374

BUGTRAQ - 20010121 [pkc] format bugs in icecast 1.3.8b2 and prior

XF - icecast-format-string


Last Updated: 27 May 2016 10:36:10