Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0205

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0205
Last Modified 05 Sep 2008 04:23:32
Published 03 May 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0205

Summary

Directory traversal vulnerability in AOLserver 3.2 and earlier allows remote attackers to read arbitrary files by inserting "..." into the requested pathname, a modified .. (dot dot) attack.

Vulnerable Systems

Application

  • Aol Server 3.2


References

BID - 2343

BUGTRAQ - 20010208 Vulnerability in AOLserver

BUGTRAQ - 20010206 Vulnerability in AOLserver


Last Updated: 27 May 2016 10:36:10