Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0216

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0216
Last Modified 05 Sep 2008 04:23:33
Published 02 Jun 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0216

Summary

PALS Library System pals-cgi program allows remote attackers to execute arbitrary commands via shell metacharacters in the documentName parameter.

Vulnerable Systems

Application

  • Mnscu Pals Webpals 1.0


References

BID - 2372

BUGTRAQ - 20010212 PALS Library System "show files" Vulnerability and remote command execution

XF - webpals-library-cgi-url(6102)


Last Updated: 27 May 2016 10:36:10