Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0222

Overview

Vulnerability Score 1.2 1.2
CVE Id CVE-2001-0222
Last Modified 07 Mar 2011 09:05:00
Published 26 Mar 2001 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-2001-0222

Summary

webmin 0.84 and earlier allows local users to overwrite and create arbitrary files via a symlink attack.

Vulnerable Systems

Application

  • Webmin 0.83


References

MANDRAKE - MDKSA-2001-016

CALDERA - CSSA-2001-004.0

XF - linux-webmin-tmpfiles


Last Updated: 27 May 2016 10:36:10