Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0225

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0225
Last Modified 05 Sep 2008 04:23:35
Published 02 Jun 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0225

Summary

fortran math component in Infobot 0.44.5.3 and earlier allows remote attackers to execute arbitrary commands via shell metacharacters.

Vulnerable Systems

Application

  • Lenzo Infobot 0.44.5.3


References

BUGTRAQ - 20010207 Infobot 0.44.5.3/below remotely vulnerable (also in FreeBSD ports tree)

BID - 2349


Last Updated: 27 May 2016 10:36:10