Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0227

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0227
Last Modified 05 Sep 2008 04:23:35
Published 03 May 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0227

Summary

Buffer overflow in BiblioWeb web server 2.0 allows remote attackers to cause a denial of service and possibly execute arbitrary commands via a long HTTP GET request.

Vulnerable Systems

Application

  • Biblioscape Biblioweb Server 2.0


References

BUGTRAQ - 20010205 Vulnerabilities in BiblioWeb Server


Last Updated: 27 May 2016 10:36:10