Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0229

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2001-0229
Last Modified 05 Sep 2008 04:23:35
Published 03 May 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0229

Summary

Chili!Soft ASP for Linux before 3.6 does not properly set group privileges when running in inherited mode, which could allow attackers to gain privileges via malicious scripts.

Vulnerable Systems

Application

  • Sun Chilisoft 3.6


References

BUGTRAQ - 20010206 Security hole in ChiliSoft ASP on Linux.


Last Updated: 27 May 2016 10:36:10