Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0230

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2001-0230
Last Modified 05 Sep 2008 04:23:35
Published 02 Jun 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2001-0230

Summary

Buffer overflow in dc20ctrl before 0.4_1 in FreeBSD, and possibly other operating systems, allows local users to gain privileges.

Vulnerable Systems

Operating System

  • Freebsd 0.4 1


References

FREEBSD - FreeBSD-SA-01:22

XF - dc20ctrl-port-bo(6077)

OSVDB - 6081


Last Updated: 27 May 2016 10:36:10