Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0232

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0232
Last Modified 05 Sep 2008 04:23:36
Published 26 Mar 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0232

Summary

newsdesk.cgi in News Desk 1.2 allows remote attackers to read arbitrary files via shell metacharacters.

Vulnerable Systems

Application

  • Ibrow News Desk 1.2


References

BUGTRAQ - 20010103 News Desk 1.2 CGI Vulnerbility


Last Updated: 27 May 2016 10:36:10