Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0254

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2001-0254
Last Modified 05 Sep 2008 04:23:39
Published 02 Jun 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0254

Summary

FaSTream FTP++ Server 2.0 allows remote attackers to obtain the real pathname of the server via the "pwd" command.

Vulnerable Systems

Application

  • Fastream Ftp%2b%2b Server 2.0


References

BUGTRAQ - 20010119 Multiple Vulnerabilities In FaSTream FTP++ (+ ICS Tftpserver DoS)


Last Updated: 27 May 2016 10:36:12