Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0262

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0262
Last Modified 05 Sep 2008 04:23:40
Published 02 Jul 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0262

Summary

Buffer overflow in Netscape SmartDownload 1.3 allows remote attackers (malicious web pages) to execute arbitrary commands via a long URL.

Vulnerable Systems

Application

  • Netscape Smartdownload 1.3


References

ATSTAKE - A041301-1


Last Updated: 27 May 2016 10:36:12