Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0269

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0269
Last Modified 05 Sep 2008 04:23:41
Published 03 May 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0269

Summary

pam_ldap authentication module in Solaris 8 allows remote attackers to bypass authentication via a NULL password.

Vulnerable Systems

Operating System

  • Sun Solaris 8.0


References

BUGTRAQ - 20010217 Solaris 8 pam_ldap.so.1 module broken

XF - solaris-pamldap-bypass-authentication(6440)

OSVDB - 6030


Last Updated: 27 May 2016 10:36:12