Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0273

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2001-0273
Last Modified 05 Sep 2008 04:23:42
Published 03 May 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2001-0273

Summary

pgp4pine Pine/PGP interface version 1.75-6 does not properly check to see if a public key has expired when obtaining the keys via Gnu Privacy Guard (GnuPG), which causes the message to be sent in cleartext.

Vulnerable Systems

Application

  • Holger Lamm Pgp4pine 1.75.6


References

CERT-VN - VU#566640

BUGTRAQ - 20010220 [CryptNET Advisory] pgp4pine-1.75-6 - expired public keys

XF - pgp4pine-expired-keys(6135)

BID - 2405


Last Updated: 27 May 2016 10:36:12