Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0280

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0280
Last Modified 05 Sep 2008 04:23:43
Published 03 May 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0280

Summary

Buffer overflow in MERCUR SMTP server 3.30 allows remote attackers to execute arbitrary commands via a long EXPN command.

Vulnerable Systems

Application

  • Atrium Software Mercur


References

BUGTRAQ - 20010223 Mercur Mailserver 3.3 buffer overflow with EXPN

XF - mercur-expn-bo(6149)

OSVDB - 6027


Last Updated: 27 May 2016 10:36:12