Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0291

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2001-0291
Last Modified 20 Oct 2005 12:00:00
Published 03 May 2001 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0291

Summary

Buffer overflow in post-query sample CGI program allows remote attackers to execute arbitrary commands via an HTTP POST request that contains at least 10001 parameters.

Vulnerable Systems


References

BUGTRAQ - 20010305 Remote buffer overflow condition in post-query (CGI).


Last Updated: 27 May 2016 10:36:12