Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0307

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0307
Last Modified 05 Sep 2008 04:23:47
Published 03 May 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0307

Summary

Bajie HTTP JServer 0.78, and other versions before 0.80, allows remote attackers to execute arbitrary commands via shell metacharacters in an HTTP request for a CGI program that does not exist.

Vulnerable Systems

Application

  • Bajie Java Http Server 0.79


References

BUGTRAQ - 20010216 Vulnerabilities in Bajie Http JServer

CONFIRM - http://www.geocities.com/gzhangx/websrv/docs/security.html


Last Updated: 27 May 2016 10:36:12