Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2001-0325

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2001-0325
Last Modified 05 Sep 2008 04:23:50
Published 03 May 2001 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2001-0325

Summary

Buffer overflow in QNX RTP 5.60 allows remote attackers to cause a denial of service and possibly execute arbitrary commands via a large number of arguments to the stat command.

Vulnerable Systems

Application

  • Qnx Rtp 5.60


References

BID - 2342

BUGTRAQ - 20010202 QNX RTP ftpd stack overflow


Last Updated: 27 May 2016 10:36:13